No Brainer


Time Limit: 2 Seconds      Memory Limit: 65536 KB


Zombies love to eat brains. Yum.

Input

The first line contains a single integer n indicating the number of data sets.

The following n lines each represent a data set. Each data set will be formatted according to the following description:

A single data set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive.

Output

For each data set, there will be exactly one line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the
zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".

Sample Input

3

4 5

3 3

4 3

Sample Output

NO BRAINS

MMM BRAINS

MMM BRAINS


输入两个数,判大小输出结果

#include <iostream>
#include <cstdio>
#include <cstring>
#include <string>
#include <algorithm>
#include <cmath>
#include <map>
#include <set>
#include <stack>
#include <queue>
#include <vector>
#include <bitset> using namespace std; #define LL long long
const int INF=0x3f3f3f3f; int main()
{
int T,a,b;
scanf("%d",&T);
while(T--)
{
scanf("%d%d",&a,&b);
if(a>=b)
printf("MMM BRAINS\n");
else
printf("NO BRAINS\n");
}
return 0;
}
05-11 18:11